Intermittent Firenote Access Issues
Resolved
Jan 27 at 02:58pm MST
The issue has been resolved. The disruption was caused by an external dependency experiencing instability. We’ll continue monitoring to ensure stability.
Affected services
Created
Jan 27 at 01:03pm MST
We are investigating reports of intermittent issues affecting login and application access for some users. This appears to be related to an external dependency and is causing degraded performance rather than a full outage.
Our team is actively working to restore normal service for those affected. We’ll share updates as more information becomes available.
Affected services