Back to overview
Downtime

Firenote was temporarily unavailable for some users

Jan 12 at 04:09am MST
Affected services
Firenote login availability
Firenote Production Systems
Firenote User Profiles

Resolved
Jan 12 at 07:49am MST

This issue has been resolved and all Firenote services are operating normally.

Created
Jan 12 at 04:09am MST

During the early morning hours of January 12, 2026 (MST), some users were unable to access the Firenote application.

This disruption was caused by an external infrastructure update that impacted one of our internal services. While Firenote was running, it was unable to fully load, which made the application inaccessible for affected users.

Our team identified the issue shortly after it was discovered and restored full service by 7:49 AM MST.

There was no impact to customer data, and all systems are now operating normally.

If you continue to experience any issues, please contact Firenote Support.